• Объявления

    • Shurikel

      Заполните пожалуйста профиль !!!   23.11.2016

      Уважаемые форумчане ! Убедительная просьба заполнить профиль указав Ваш город проживания, модель автомобиля и его поколение (X-Trail T30, T31, T32). Иначе совершенно невозможно общаться, давать советы и понимать о каком автомобиле идет речь!   С Уважением !!! 
Ezzzzduk

При старте двигателя магнитола перезапускается, что можно сделать?

62 сообщения в этой теме

Собственно сам вопрос, стоит не штатная магнитола фабричный Китай, всем доволен, но есть одно но...

Когда слушаешь музыку при заглушенном двигателе и возникает необходимость завести двигатель, то в момент пуска магнитола не притухает, а выключается то есть процесс включения и загрузки повторяется, при использовании навигации надо заново запускать маршрут, что есть не совсем удобно. Вариант поставить конденсатор мог бы помочь, но тогда время включения магнитолы увеличится на время зарядки конденсатора. Подключить на прямую? Но это каждый раз, выходя из машины, тыкать в кнопку включения, тоже не айс... Что можно тут придумать?

ПС. Поиск пробовал не помогло...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Собственно сам вопрос, стоит не штатная магнитола фабричный Китай, всем доволен, но есть одно но...

Когда слушаешь музыку при заглушенном двигателе и возникает необходимость завести двигатель, то в момент пуска магнитола не притухает, а выключается то есть процесс включения и загрузки повторяется, при использовании навигации надо заново запускать маршрут, что есть не совсем удобно. Вариант поставить конденсатор мог бы помочь, но тогда время включения магнитолы увеличится на время зарядки конденсатора. Подключить на прямую? Но это каждый раз, выходя из машины, тыкать в кнопку включения, тоже не айс... Что можно тут придумать?

ПС. Поиск пробовал не помогло...

Вчера тоже столкнулся с такой проблемой: заглушил двигатель и завел - перезапуск.

У магнитолы есть два провода, на которые приходит 12 вольт: красный - основной, постоянно запитанный и желтый - сигнал на включение. Если перезапус происходит из за просадки по желтому - проблему должен решить конденсатор небольшой емкости между этим проводом и массой, заряжаться он будет очень быстро (по желтому проводу приходит всего лишь управление небольшим током). Если ж мешает просадка по красному - нужен большой кондер, но он будет заряжен постоянно, так как на красном всегда есть питание.

Сам пока не пробовал, руки не дошли.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А я так понял , что проблема не в том что мафон чтото не запоминает , а в том что во время пуска с подсаженным АКБ напряжение проваливаеться на столько что стираются текущие настройки .

А вы не думаете что у вас просто АКБ не совсем живая , и второе , она может и живая но , например , постоянно не дозаряжена , вот вам и ответ .

Попробуйте зарядить до конца и посмотрите что будет в первый раз когда вы постоите а потом запуститесь .

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вчера тоже столкнулся с такой проблемой: заглушил двигатель и завел - перезапуск.

У магнитолы есть два провода, на которые приходит 12 вольт: красный - основной, постоянно запитанный и желтый - сигнал на включение. Если перезапус происходит из за просадки по желтому - проблему должен решить конденсатор небольшой емкости между этим проводом и массой, заряжаться он будет очень быстро (по желтому проводу приходит всего лишь управление небольшим током). Если ж мешает просадка по красному - нужен большой кондер, но он будет заряжен постоянно, так как на красном всегда есть питание.

Сам пока не пробовал, руки не дошли.

Тож склоняюсь к варианту с конденсатором, АКБ новая, увеличенной емкости 60 А/ч, не должна подводить. Будем пробовать... как руки дойдут... :D

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я ниразу не встречал чтобы при заводе магнитола не выключалась,а потом включалась..акб сомнительно что тут причем вообще..

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я ниразу не встречал чтобы при заводе магнитола не выключалась,а потом включалась..акб сомнительно что тут причем вообще..

Ну вот вам ситуация: ключ в положении когда зажигание включено, включена навигация. Доворачиваем ключ до включения стартера (в этот момент на магнитолу не должно приходить никаких сигналов), заводится двигатель и после этого наблюдаем, что магнитола заново стартует несколько десятков секунд, навигацию нужно заново включать. Это неудобно и так быть не должно.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, так быть не должно. Она должна притухнуть, но потом включиться с того же места, не грузиться заново.

Хотя, может, магнитола такая.

А как подключена? Она на замену штатной в родные разъемы или колхозили?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Где то я читал что Так и должно Быть.

Это сделано чтобы вся энергия аккумулятора шла на Пуск Двигателя особенно в Зимнее время. ПРи пуске если обратить внимание и кратковременно гаснет Головное освещение (ближний, дальний, ПТФ), а так и розетки прикуривателя

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Где то я читал что Так и должно Быть.

Это сделано чтобы вся энергия аккумулятора шла на Пуск Двигателя особенно в Зимнее время. ПРи пуске если обратить внимание и кратковременно гаснет Головное освещение (ближний, дальний, ПТФ), а так и розетки прикуривателя

+100

но наколдовать можно. Обратной стороной медали могут быть щелчки в динамиках при старте двиги

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вы не поняли, ТС имеет в виду, что она не притухает, а полностью перезагружается.

То, что она должна гаснуть на время запуска - никто и не спорит.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Где то я читал что Так и должно Быть.

Это сделано чтобы вся энергия аккумулятора шла на Пуск Двигателя особенно в Зимнее время. ПРи пуске если обратить внимание и кратковременно гаснет Головное освещение (ближний, дальний, ПТФ), а так и розетки прикуривателя

При пуске двигатель берет порядка 200- 300 ампер от аккумулятора, при этом напряжение может существенно проседать, отчего и мигают фары. Во всяком случае в наших машинах никаких специальных цепей при запуске стартера не отключалось, однако фары также мигали, за иномарки не поручусь, может и отключают чего через контроллер управления двигателем.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вы не поняли, ТС имеет в виду....

У меня тоже самое комплектация LE Навигация перегружается.....

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что можно тут придумать?

Теоретически можно поставить конденсатор микрофарад этак на 50 000, а перед ним в плюсовой провод диод на ток потребления магнитолы +25 %, чтоб этот конденсатор разряжался только в сторону магнитолы и поддерживал её в момент просадки напряжения. Опять же фильтрация по питанию будет неплохая :) .

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Теоретически можно поставить конденсатор микрофарад этак на 50 000, а перед ним в плюсовой провод диод на ток потребления магнитолы +25 %, чтоб этот конденсатор разряжался только в сторону магнитолы и поддерживал её в момент просадки напряжения. Опять же фильтрация по питанию будет неплохая :) .

У меня как Вы уже наверно заметили радикальный подход :)

Берем конденсатор на пол фарады, цена вопроса от 600 рэ. На релешке собираем что бы не вытягивал акб при выключенном зажигании)) В принципе схожий метод с методом предыдущего оратора))

Во первых ничего не будет перегружаться, во вторых резко и в лучшую сторону поменяется качество звучания штатных головных устройств с подключением АС без всяких усилков. Динамики в разЫ меньше хрипеть будут на полной громкости( или вообще не будут).

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На релешке собираем что бы не вытягивал акб при выключенном зажигании))

Очень точно замечено, если магнитола подключена напрямую без ключа. Дабы токи утечки в кондере не сделали свое "доброе" дело :good: хотя 0,01*12*500000=60 мА не так уж и много...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, так быть не должно. Она должна притухнуть, но потом включиться с того же места, не грузиться заново.

Хотя, может, магнитола такая.

А как подключена? Она на замену штатной в родные разъемы или колхозили?

Магнитола подключена в штатный разъем через ISO коннектор, вся проводка штатная ничего не колхозилось. :shok:

Теоретически можно поставить конденсатор микрофарад этак на 50 000, а перед ним в плюсовой провод диод на ток потребления магнитолы +25 %, чтоб этот конденсатор разряжался только в сторону магнитолы и поддерживал её в момент просадки напряжения. Опять же фильтрация по питанию будет неплохая :) .

Как вернусь с командировки обязательно воспользуюсь указанной схемой :yes:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Магнитола подключена в штатный разъем через ISO коннектор

Через вот такой?

477010f50d93t.jpg

Если да, то в них перепутаны +12 BAT и +12 ACC

Перед тем как конструировать мегасхему, перепроверьте подключение по нашему сервис-мануалу.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если да, то в них перепутаны +12 BAT и +12 ACC

Перед тем как конструировать мегасхему, перепроверьте подключение по нашему сервис-мануалу.

+1: скорее всего дело в этом - уже сталкивался. Смущает одно - при перепутанных сигналах должна сбрасывать настройки после выключения. А автор говорит, что такой проблемы нет...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня не магнитола, а видеорегистратор так ведет себя, и естестна не перезагружается, а выключается.

Че с ним так и не понял, уже смерился.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня не магнитола, а видеорегистратор так ведет себя, и естестна не перезагружается, а выключается.

Че с ним так и не понял, уже смерился.

При пуске двигателя отключается линия АСС, прикуриватель, если он питается от них, то все нормально

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу