Igor_ch

Китайская магнитола на Андроид

2 553 сообщения в этой теме

Аудио и видео читает один и тот же плеер.

разные

 

флеху/SD карту лучше в FAT форматни, тоже описывалось это, хотя у многих что в FAT что NTFS читает

Изменено пользователем Denissv
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
разные

 

Ну выглядят они совершенно одинаково... 

Форматнуть попробую.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ну выглядят они совершенно одинаково...

не помню как видео плеер выглядит если честно, так что вполне может быть

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Форматнуть попробую.

да нефиг там форматом заниматься!!!

вот я на флеху скидываю новые песенки, вставляю в мафон.... сначала ваще нифига не видит, потом, видимо происходит какая-то индексация, и при переключении верхней полоски "Playlist"-"SD"-"USB"-"чо то там ещё" в левом вертикальном списке ВОЗНИКАЮТ свеже добавленные файлы! просто ЧУДО какое-то :db::dance:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
вот я на флеху скидываю новые песенки, вставляю в мафон....

да впринципе и у меня также и без проблем все видется

 НООО, чот иногда у магнитолы мозги на бекрень и она отказывается видеть SD карту.

как вариант у магнитол на MSTпроце, SD карта внешняя обозначается как extSD. а внутренняя память идет как SDcard. вот плеер (особенно не штатный) отказывается видеть extSD, НО в настройках магнитолы есть пунк, обмен местами extSD  и SDcard.

 

PSS короче надо пробовать различные варианты, иногда сама SD глючит, вот и не видит ее

Изменено пользователем Denissv
1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробовал, ауди формат как то сам в плеер погружается оказывается, а вот видео с флехи играет видео плеер, но у него нет никокого плей листа и посему грузил тока через тотал...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
а вот видео с флехи играет видео плеер, но у него нет никокого плей листа и посему грузил тока через тотал...

ВОО вспомнил, тоже баловался с видео, и он не хотел подхватывать файлы. но закинув эти файлы в папку Блютуз, они все увиделись :D :D :D :D.

 

PSSS токма не спрашивайте как это, сам не понял этого юмора  :D  :D  :D  :D 

Изменено пользователем Denissv
1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Главное чтоб виртуальная сд как у самсунга не путалась и не циклилась с реальной и не засирала память...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

мне возня (типа индексации) с новыми треками напомнила действия MacOS - когда с маки сгружаешь фотки и проч. - они там не по дате или имени сортируются (и обзываются) а по какому-то свОйскому (местечковому) алгоритму когнитивного распознания изображения! )))   пипец какой-то! только вручную рассортировывать приходится...

так и на андрхе с новой музыкой! вроде в плей лист добавляется в конец, но с опозданием и сортировкой

Изменено пользователем Алекс35
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня похожая магнитола, все работает с флехи. В плеере usb. Вот с sd в плеере нет выбора

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

глянул щаз структуру папок на SD

как вариант на SD создать паку My Musiс и туда закинуть музыку по папкам, выхватывает сразу.

 

PS для видео My Video

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
да нефиг там форматом заниматься!!! вот я на флеху скидываю новые песенки, вставляю в мафон.... сначала ваще нифига не видит, потом, видимо происходит какая-то индексация, и при переключении верхней полоски "Playlist"-"SD"-"USB"-"чо то там ещё" в левом вертикальном списке ВОЗНИКАЮТ свеже добавленные файлы! просто ЧУДО какое-то

 

Но это получается, что все треки в одной куче, а не по папкам.

 

 

 

глянул щаз структуру папок на SD как вариант на SD создать паку My Musiс и туда закинуть музыку по папкам, выхватывает сразу.   PS для видео My Video

 

 

Попробую так сделать.

 

А программу Torque никто не настраивал?

Изменено пользователем Perulli
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
глянул щаз структуру папок на SD как вариант на SD создать паку My Musiс и туда закинуть музыку по папкам, выхватывает сразу.   PS для видео My Video
 

 

 

Сделал так, получилось. Вот только не на SD, а на USB флешке. SD плеер почему то не видит... Тогда зачем она вообще нужна? Если только, как доп. память.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня кроме SD, две USB (индикация -1 USB  ,2 USB)

ГУ всё видит... :db:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все привет. Включил сегодня магнитолу появилась надпись android на черном экранеи переливается белыми буквами и тишина дальше ни идет ни чего только эта надпись. Что делать в этом случае?у кого такое было?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все привет. Включил сегодня магнитолу появилась надпись android на черном экранеи переливается белыми буквами и тишина дальше ни идет ни чего только эта надпись. Что делать в этом случае?у кого такое было?

Привет. У меня такое иногда бывает. Мне кажется зависает на этапе чтения флешки. Помогает простой перезапуск, полагаю это от временной нехватки напруги.

2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет. У меня такое иногда бывает. Мне кажется зависает на этапе чтения флешки. Помогает простой перезапуск, полагаю это от временной нехватки напруги.

100% - у меня аналогично

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пробывал и перезагружал на ресет и клемму снимал с АКБ и ни чего все тож самое((( может кнопками или еще как то как планшеты можно перезагрузит или восстановить параметры?

Изменено пользователем John777
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А там же есть под иголочку дырочка для рессета...

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пробовал ресет через дырочку - не помогло((( а может такое быть если провод или фишка отошла с зади где то??? Или просто система слетела? Радио то шипит и включаешь заднюю- включается камера и показывает, на руле громкость работает

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу