SargeSD

Альтернативный интерфейс меню и сборка для серии штатных магнитол с GPS [WinCE 6.0] WVGA 800х480

254 сообщения в этой теме

СПАСИБО! Вечером попробую!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот эта версия на Witson под WinCE отлично работает, проверено.

 

NaviTel-8.5.0.1485

 

http://yadi.sk/d/fzgWVsBXM5bZr

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это навител, а я про яндекс...

Кстати, то что выкладывали с WinMobile на СЕ не заработало.Вообще не запускается. 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А, значит, я не так понял. Ну может, еще кому нужно будет.

А яндекс карты тут: http://4pna.com/showthread.php?t=310&page=30 не смотрели?

Насколько я понял, с 2011 года они не обновлялись.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да и так ссыли на последние версии выложили

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Кстати, то что выкладывали с WinMobile на СЕ не заработало.Вообще не запускается.

знаеш что я подумал, у тебя магнитола с выходом в нет и видимо прога хапнула новые карты а они там в новом формате, вот получается и глючит, щас на работу приеду у мну на навике ЯК стоит, но я там кеш скачивал отдельно, посмотрю работоспособность. И с версии 3.8 вроде ЯК лез тока в нет и оттуда качал карты подсунутые не воспринимал.

 

 

ЗЫ проверил, все работает. скорее всего действительно кеш нужен старый, с новым не работает

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот эта версия на Witson под WinCE отлично работает, проверено.

 

NaviTel-8.5.0.1485

 

http://yadi.sk/d/fzgWVsBXM5bZr

На Фантоме не заработала......

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

знаеш что я подумал, у тебя магнитола с выходом в нет и видимо прога хапнула новые карты а они там в новом формате, вот получается и глючит, щас на работу приеду у мну на навике ЯК стоит, но я там кеш скачивал отдельно, посмотрю работоспособность. И с версии 3.8 вроде ЯК лез тока в нет и оттуда качал карты подсунутые не воспринимал.

 

 

ЗЫ проверил, все работает. скорее всего действительно кеш нужен старый, с новым не работает

Да с выходом в инет. Они мне только ради пробок нужны. Кэш от конца 2013 года засунул в свои - работает, но при выходе в инет выдаёт ошибку что неподдерживаемая версия карт и прога закрывается. Без пробок оно мне даром не надо.

Очистка кэша не помогает.

Кроме того http://mobile.yandex.ru/apps/maps/wince/ ведёт на Андроид версию.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
На Фантоме не заработала......

и не удивительно.

Объясняю

1. Вин СЕ и ВинМобайл 2 разные опрционнки не все работает.

2. дальше веселей Вин СЕ есть 5 а есть 6. если на 5 все с ВМ работает без проблен, то с 6 такое не прокатит, требуется спец версия адаптированная под 6.

что у Вас и произошло  Witson видимо 5 а Фантом на 6 работает.

 

ЗЫ и версии Навитела (NaviTel-8.5.0.1485) нормально работающей под ВинСЕ6 так и нету, есть адаптированные из ВМ, а тут как карты лягут, может пойти а может и не пойти. (естественно я про лицензионки не говорю, где каждая версия заточена под свое устройство, что мне и пришлось сделать вернув лицензию на Навик)

 

ЗЫЫЫ говорю так потому что есть навик как раз на Вин СЕ 6, ну и поплясал там с бубном от души.

 

Это кстати к вопросу про магнитолы на ВинСЕ и о ее целесообразности замены. Щас перестал ЯК пахать, танцы с бубном чтоб Навител поставить, а что дальше будет... ото про ПроГород и СитиГид, такая же пясня начнется.

 

Так что извините господа а Андроид действительно рулит.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дополняю: балалайка -  Phantom 1325 Hdi  с WinCE 5.....  не заработала. 

Откатился назад на 7.5.022.

Из предыдущего опыта: прекрасно устанавливались и навигационные программы и имиджи от различных автонавигаторов (ГУ...). Основной критерий был - размер и разрешение экрана. 

В данном случае - что-то идет не так. Начинает запускаться, а потом сбой, ошибка. Видимо другая структура папок и файлов, по сравнению с 7.5. Подождем, посмотрим....

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Дополняю: балалайка - Phantom 1325 Hdi с WinCE 5..... не заработала.

странно. вообщето на Вин СЕ крайняя версия 8.5.0.974 и структура папок у них одна

если торрентами пользуешся то http://www.rutor.org/torrent/330039/navitel-navigator-8.5.0.974_navitel-navigator-8.5.0.974-2013-kpk-wince

а 1485 это от Вин Мобайл поэтому и не пошла (видимо как раз стоит на Winstone)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ЗЫ на яндексе http://yadi.sk/d/X_wdsugjQ5AUP

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
а 1485 это от Вин Мобайл поэтому и не пошла (видимо как раз стоит на Winstone)

 

Нет, на витсоне стоит WinCE 6.0, а версия эта на других головах с WinCE может не работать потому что номер COM-порта неправильный или скорость. В этой сборке зашит порт COM2 57600, а на Фантоме скорей всего другой. Можно найти сборку нужную на 4pna.com

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет, на витсоне стоит WinCE 6.0, а версия эта на других головах с WinCE может не работать потому что номер COM-порта неправильный или скорость. В этой сборке зашит порт COM2 57600, а на Фантоме скорей всего другой. Можно найти сборку нужную на 4pna.com

на ПДА не нашел. По портам и скорости портов понимаю, но программа сама не запустилась. Ошибки пошли при загрузке. Обычно ежели нужно менять порт, то сам навител пускается, а не видит спутников. У меня есть патчи и для скорости и для ком порта. Правда для семерки.  Пробовал. Ошибка та же самая осталась. Возможно и из-за настройки под Витсон.

странно. вообщето на Вин СЕ крайняя версия 8.5.0.974 и структура папок у них одна

если торрентами пользуешся то http://www.rutor.org/torrent/330039/navitel-navigator-8.5.0.974_navitel-navigator-8.5.0.974-2013-kpk-wince

а 1485 это от Вин Мобайл поэтому и не пошла (видимо как раз стоит на Winstone)

данке шон!!!!!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
на витсоне стоит WinCE 6.0
Phantom 1325 Hdi с WinCE 5

у Навитела под винСЕ 5 и 6 не совместимы, а чем и раньше говорил.

А так да + настройка КОМ портов отдельно

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  :)  :)  :)  (шутка) по поводу несовместимости версий навитела под Win 5 и 6. Скорее из-за разрешения экрана проблема.... 

 

Спасибо  Denissv ... за ссылку на файлообменник. Поставил Navitel_No_JAMS из всего ассортимента. (можно подобрать практически под любое устройство - хоть с HD, хоть без..) Пропатчил на компорт и на скорость. Заменил карты. Заработало без дополнительных пинков.

И как-то я не нашел отдельных версий Navitel для  WinCE 5 и Win CE6....

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(шутка) по поводу несовместимости версий навитела под Win 5 и 6.

как бы не прискорбно но это не шутка (далее)

 

 

Скорее из-за разрешения экрана проблема....

в каждой версии Навитела есть так называемые Скины, и в сборках они под ЛЮБОЕ разрешение экрана,  в стоке. Есть скино писатели и как правило они пишут под себя (с определенным разрешением) но в большинстве случаев делают под все разрешения. И я такого не встречал, чтоб Навител изза этого не запускался. Он запустится но будет или ВСЕ очень мелко или очень крупно (в зависимости от разрешения) но это будет если скрин был урезан под конкретную модель. Навител таким не занимается поэтому стоковый скрин идет со всеми разрешениями.

 

 

И как-то я не нашел отдельных версий Navitel для WinCE 5 и Win CE6....

а я вот встречал

года так 4-5 назад Навител гораздо почаше выпускал обновления под автонавики и они как правило или 5 или 6. на 5 выпускались по раньше и на основе ее ребятки делали универсальные сборки, НО на 6 они не шли ни под каким соусом (ну очень за редким исключением), попозже выпускалась под 6 и вот на основе ее делались сборки уже универсальные которые шли и под 5 и под 6 версией. также сначало выпускалась версия под ВинМоб и на основе ее собирали патчи (докидывая dll) которые бегали на 5 а не бегали на 6.

 

 

PS и еще для Вас это может показаться дикостью, но Навител под каждый навик выпускал свою версию, даже если они работали тока на 6 или 5 Винде, и версия с одного навика не шла на другом. Пример у мну Ехплай 945. его были 2 версии просто 945 и 945SD :D :D :D :D думаю продолжать не надо каков результат запуска Навитела от одного на другом :D :D :D :D (оба на 6 винде кстати). и таких примеров масса

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Поставил Navitel_No_JAMS из всего ассортимента. (можно подобрать практически под любое устройство - хоть с HD, хоть без..) Пропатчил на компорт и на скорость. Заменил карты. Заработало без дополнительных пинков.

сам эту сборку мельком глянул, видимо чтоб не отвечать на кучу вопросов уже сразу пропатчили под конкретные устройства

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Много очень написано. Ничего добавить не могу..........

Только мой опыт работы с моим Фантомом говорит немного другое. Пусть каждый останется при своем .... :)  :)  :)  :)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только мой опыт работы с моим Фантомом говорит немного другое.

вот именно что с одним устройством, а когда пройдет через руки не один десяток и с каждым надо устраивать пляски, тогда может поменяете мнение. а уж их повидал достаточно

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу