Перейти к содержимому
lom

ГУ: NaviPilot вместо штатной.

Рекомендуемые сообщения

Вопрос по помехам

Когда езжу по Москве иногда (редко) возникают помехи при работе радио, при этом экран начинает слегка рябить (даже если на экране навигация, а не панель радио). Учитывая что это происходит редко и кратковременно то сильно это не напрягает.

Но позавчера ездил к друзьям по Калужскому шоссе, так по всей дороге там шли помехи (практически начиная от съензда с МКАД и все 40 км от него. Когда ехал туда была включена навигация. Обратно ехал специально включал/выключал навигацию, мне кажется при выключенной навигации помехи или совсем отсутвуют или их гораздо меньше (но это очень субьективно возможно просто совпадение).

Вчера ездил к себе на дачу по М4 (Новая кашира) все нормально никаких помех (с навигацией и без навигации, ну может быть 1-2 раза по 1 секунде было)

Это у все так, может быть надо какой то фильтр ставить ?

у меня тоже такая ерунда проявляется не зависимо от навигации причем характер помех не постоянный а как бы на всплеске громкости когда кто то говорит или басы бухают, причем приехав в рязань прием стал совсем не уверенный, вчера снимал магнитолу все разъемы пошевелил туда сюда поджал как смог вроде стало лучше

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

привет lom ты говорил что наиболее уверенный прием антенны жпс на крыше а если ее установить именно там прямо непосредственно за антенной радио антенна ради крепится на сквозняк через крышу и внее провода идут так вот если провод жпс протащить туда саму таблетку прикрепить непосредственно за антенной потом сделать небольшую проточку в основании радио антенны для провода жпс и поставить антенну на место я хотел этой темой заморочиться, а когда стал разбирать потолочный плафон оказалось что он закреплен на мертво клипсами к обшивке потолка ее конечно можно порвать но что то не хотелось а потолок снимать муторно, в общем собрал все на место

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет. Насчет помех, за своим аппаратом не замечал никаких проблем, да и сильно на дальняк не катался еще.

Насчет антенны, настолько все это условно. Конечно самый лучший вариант снаружи на крыше, но копать в ту сторону ппц. На панели я так понял не устраивает?

Вот накидал схемку расположения антенны, отчет пока времени нет писать, да и муторно там все, вам будет не очень интересно формулы, графики максимум выложу.

Активную поверхность антенны направлять к небу параллельно небесной сфере, еще раз напоминаю, что даже наше атермальное стекло вносит затухание, спутники то вы видите, но есть еще такое понятие как качество приема (об этом позднее)

2012-01-08_181735.jpg

И теперь о насущном, уже подправил сборку, место визикома занял Автоспутник5. Карты не самые идеальные, но и неплохие, а вот пробки от яндекса, алгоритм ведения и прокладка маршрута впечатляет. И зачем мне МЯК с его постоянной набивкой кеша, когда их сервис идеально работает с офлайн картами в Автоспутнике?

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

<<Для шаристых могу подсказать как прошить-настроить3G модем в принципе любую магнитолу под ОС windows CE 6.0.>>

Привет! Нужна помощь. Остановился в шаге от победы.

Пытаюсь настроить Интернет на автомагнитоле Navipilot.

Магнитолу я приобретал уже с установленными настройками Интернета, но под их модем ZTE, который они предлагают за 2000 руб. Я решил установить имеющийся у меня модем от МТС HUAWEI E171 (аналог Е173).

Модем определился и прописался без проблем. Все настройки я выполнил, открывается порт, устанавливается соединение и, примерно через 30 сек. появляется сообщение:

Remote Networking

You have been disconnected from remote computer you dialed. Verify the Baud Rate setting and retry the connection.

При это модем продолжает сигнализировать о соединении.

Пытался изменять настройки Baud Rate в Port Setting. Сообщение продолжает появляться.

Менял драйверы (usbseralg.dll, 232usb.dll), номера телефона и другие настройки. Безрезультатно.

Где копать? Может быть мешают изначально установленные у дилера настройки? Если да, как от них избавиться? Что-то изменить в реестре?

У меня был прописан в реестре один ExtModem. Может быть надо прописать отдельно HUAWEI?

Мой модем определяется на COM3.

Нашел еще вот такие рекомендации http://www.drive2.ru/users/tank-spb-ru/blo...30376152120279/ и http://forum.lancerx.ru/viewtopic.php?t=22...asc&start=0.

Здесь есть кое-какие особености по содержанию реестра. Но, честно говоря, я делаю все механически, не являсь спецом. Поэтому и нуждаюсь в Ваших советах.

Заранее благодарен за любую помощь. Можно в личку yshilovсобакаmailточкаru

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Модем разлочен? Изначально у Навипилот их прошивка-настройки жестко привязаны к zte, другой не подойдет, нужно копаться с вашим модемом, самое трудное найти правильные Endpoint для вашего модема, я к сожалению с таким не имел дела. Вторая ссылка достаточно грамотная, но попробуйте поискать именно под свой модем, может уже есть готовое решение. Вот тут можно почитать.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Модем разлочен, соединение создал. Перепробовал уже кучу вариантов. О чем вообще говорит сообщение, которое высвечивается у меня? Я менял все значения Baud rate.

А Вы могли бы выслать Ваш раздел реестра HKEY_LOCAL_MACHINE для сравнения?

А если установить Вашу сборку? Голову сломал!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сборка тут не причем, она не лезет в реестр и тд, не поможет.

Реестр прислать, так у Вас такой же как у меня изначально или Вы уже меняли что то? Был бы девайс-магнитола на столе было бы все легко)))

Как модем разлочили, чем и что убирали? Держите мой вариант разлочки в личку?

Сори забыл про Вашу проблему вот пост с ошибкой аналогично Вашей.

Также когда то читал, что usbseralg.dll с этим драйвером еще пока никто не смог прикурить E171! Поищите в инете другой драйвер их сейчас развелось тьма.

Если, что у нас модем в городе лежит всего 700р.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Модем разлочивал программой 3gsw (снятие ПИНа) и v4mpire_unlocker

Реестр самостоятельно не менял. После всех экспериментов возвращаюсь к первоначальной версии через импорт копии реестра.

Хотел посмотреть Ваш вариант в надежде отыскать недостающее звено настроек.

Мой модем прописывается с параметрами Rec и Send, отличными от тех, которые я получаю в программе USBlyzer в последних двух разделах.

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я Вам не помогу, извините за мой долгий ответ, я отредактировал сообщение выше, там Ваша проблема и к сожалению я пока решения не вижу(((

Может вот это поможет:

взято с другого форума

если у вас сохранятеся реестр после перезагрузки, то:

1. выключите в МЯК автоконнект

2. внесите в реестр

[HKEY_LOCAL_MACHINE\Comm\Autoras]

"RasEntryOpt"="-n -m -p -e"

"RasEntry"="имя вашего соединения в винде"

"Dialer"="rnaapp.exe"

"NoPromptOpt"="-p"

[HKEY_LOCAL_MACHINE\Comm\AutoDial]

"Enabled"=dword:00000001

п.с.

кавычки в названиях нужны при внесении через .reg файл, если будете руками вбивать через редактор реестра - их ставить не надо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И это я пробовал. Безрезультатно.

По поводу реестра. Хотел узнать в вашей ветке HKLM\Drivers\USB\LoadClients\ какие прописаны модемы?

Надо ли удалять старые ветки перед установкой нового модема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Постараюсь завтра глянуть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Коллеги сегодня обнаружил неприятную деталь

Если переключать с руля радиоканалы на экране "радио" то идет переключение между настороенными каналами (это удобно), а вот если открыт экран навигации и играет радио, то при попытке переключить с руля включается сканирование - совершенно неудобно.

Может я что то неправильно настроил ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня тоже так если не ошибаюсь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я пешком хожу, к машине не подхожу, расстрясаю живот после нового года, поэтому глянуть не могу.)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вопрос знатокам

Можно ли заставить магнитолу воспроизводить файлы с SD по порядку. Проблема возникла при чтении аудиокниги. Все главы расположены в разнобой (не по нумерации) а воспроизводит она их тупо по порядку. Отсортировать не получается.

Может кто сталкивался с такой проблемой

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Выявил незначительные глюки. Иногда при включении зажигания глючит громкость с руля(((

В морозы экран себя ведет прекрасно не мерзнет это радует.

В ближайшее время постараюсь подготовить новую сборку с автоспутником, жду стабильную версию для тестеров))) Хотелось бы услышать кто по москве катается, как ведут себя пробки в автоспутнике.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Выявил незначительные глюки. Иногда при включении зажигания глючит громкость с руля(((

В морозы экран себя ведет прекрасно не мерзнет это радует.

та же проблема с кнопками проявлялась при морозах от -20, но в прошлом году и только на увеличение горомкости... приходилось переодически перенастраивать память кнопок, смирился

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

та же проблема с кнопками проявлялась при морозах от -20, но в прошлом году и только на увеличение горомкости... приходилось переодически перенастраивать память кнопок, смирился

такая же фигня но когда салон прогревается всё начинает работать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сопротивление R на кнопках при морозе уменьшается и оборудование воспринимает его как не запрограммированную- чужую кнопку)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В дальнейшем постараюсь поддерживать актуальность сборок Навигации для данного устройства и по мере возможности выкладывать их на yandex.narod.

Сборка отличная. На моей магнитоле Witson W2-D769N ведёт себя стабильно (в отличие от WOLF NCU).

Единственное - не хватает спидометра и компаса на главном экране меню.

Их реализация в даннной оболочке не возможна?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×